Archived

This topic is now archived and is closed to further replies.

  • 0
SierraKomodo

TS3 Channel icons missing/not found

Question

EDIT: Confirmation of the issue is no longer required - See Tre's post below.

 

This occurs with each connection to the TS3 server once I scroll through the whole channel list (Teamspeak doesnt try to load channel icons until they'd be visible in the main window). If anyone else can confirm they see the same errors, or any others, please inform me in this thread.

 

<09:46:29> The icon for channel "✯ Matt's Fire Frenzy ✯ -Limited Activity" was not found.
<09:46:34> The icon for channel "TF121 Fireteam Alpha [STFO Dom only]" was not found.
<09:46:34> The icon for channel "TF121 Fireteam Bravo {STFO Tex Only}" was not found.
<09:46:34> The icon for channel "TF121 Fireteam Charlie (STFO Puar only)" was not found.
<09:46:34> The icon for channel "TF121 Fireteam Delta [STFO]" was not found.

Share this post


Link to post
Share on other sites

1 answer to this question

Two things here.

 

First off, the icons are failing to load as they were removed from the disk by me personally when I started to clean up some of the icons and gave up on the effort. This will be solved at some point later today.

 

Secondly, the resolution also includes a TeamSpeak Instance migration in which is in it's planning stages. Once the migration is ready to get underway an announcement will be made instructing all ShadowICT members, as well as the owners of the sub-virtual servers of an IP and hostname update. This migration is being made to further stabilize and load balance the Voice over IP (VoIP) network employed by ShadowICT.

 

Any further questions please feel free to contact me on Discord, or reply to this thread.

Share this post


Link to post
Share on other sites